Windows XP File Management

File and folder management overview
Every Windows folder provides easy access to common file and folder management tasks. When
you open any folder on your computer, a list of hyperlinked tasks is displayed next to the folder
contents. You can select a file or folder, and then click a task to rename, copy, move, or delete it.
You can also send a file in e-mail or publish it to the Web.
In addition to the basic file and folder tasks
provided in all Windows folders, there are
several folders that provide links to specialized
tasks.
My Pictures and My Music folders provide task
links that can help you manage your picture and
music files.
In the My Computer folder, you can view and
select the drives on your computer, the devices
with removable storage, network drives and the
files stored on your computer. You can use the
task links in this folder to view information
about your computer, change system settings
using Control Panel, and perform other system
management tasks.

Note You might need to be a member of the Administrators group to perform certain system
management tasks.
For Windows XP, a person with a computer administrator account has full access to other user
accounts on the computer. This person can make system-wide changes to the computer, install
software, and has access to all files on the computer.
The Patron log on is on your machine as a computer administrator with access to all of the
LPSS network information. Logging onto this account you can make any accounts that you need.
If you decide to add an account, you must understand that you will not have access to
anything that is networked through the LPSS network.
Adding an account
• Click on Start
• Control Panel
• User Account
• Click Create a new Account
• Type in the name for the new Account. (Ex. Student)
• Click create the account.
• Pick an account type. Select computer administrator or Limited
• To accept Click Create account.
NOTE: Programs designed prior to Windows XP or Windows 2000 might not work properly
with limited accounts. For best results, choose programs bearing the Designed for Windows XP
logo, or, to run older programs choose the “computer administrator” account type.
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PROGRAMS or APPLICATIONS
The program section contains a list of all of the programs that have been loaded on your
computer. Programs are also called applications.
Clicking the Start button allows the user to view the frequently used program list. All Programs
reveals the list of programs currently installed on your computer.
To switch between running programs you can click a program's button on the taskbar.
If you cannot see the taskbar, you may have the auto-hide feature turned on. To redisplay the
taskbar, point to the area of your screen where the taskbar is located. Right click, select
properties, remove check from auto hide.
You can also switch to the last open program or document by pressing ALT+TAB, or cycle
through open windows by holding down ALT and repeatedly pressing TAB.

Starting a Program

Different options to start a program
1. To open a program you do not see on the Start menu, point to All Programs, and then
navigate through the menus to the program you want and click it.
2. When you click on the start menu, the frequently opened programs will automatically
display in the menu on the left side. To open a frequently used program click Start, and
then click the program you want to open
3. A Shortcut to the program can be placed on the desktop. Double click the shortcut icon
on the desktop to open the program.
4. Searching through My Computer for the program icon then double click.
5. If a document created by the program is in the Start Button, My Recent Documents list,
simply double click on the document name and the program will be started.
If a program does not appear on the Start menu, All Programs, you can perform a search for the
program.
Pinning a program to the Start Menu (Example the Calculator in Accessories.)
1. Click Start, and then click All Programs
2. Click Accessories and point to Calculator
3. Right-click Calculator and click Pin to Start Menu
4. Click anywhere on the desktop to quit the Start Menu.
To remove from the Start menu
1. Click Start, and then point to the program you want to remove (in this case
Calculator).
2. Right-click Calculator and click Unpin from Start menu
3. Click anywhere on the desktop to quit the Start menu.

2

File Extensions
There are some basic things you need to understand about file extensions. First, you need to
understand what an extension is and what it is not. Second, you need to understand that it's
possible your computer is not showing you file extensions and what to do about that.
What is an Extension?
Disk files have to be identified so the operating system can address them. These filenames have
specific rules.
The basic form of a filename is:
rootname.ext
The first part of the name to the left of the period is called the root name. The root name cannot
be the same as a device name. The second part to the right of the period is the extension. It is
optional and is often, but not necessarily, three characters long. Under MS-DOS the rootname
could only be eight characters long and the extension no more than three so three characters (or
less) is often still the default although under Windows 95 and above that limit is now gone. Some
still use three characters for files that must be backward compatible for still-running DOS-based
systems.
The period is used between the root name and extension and must be present if there is an
extension. The root name under Windows may contain multiple periods. Only the last one is the
divider between the root name and extension.
The following are legal and illegal characters in a filename (the space became legal with
Windows 95):
•

Legal: A-Z 0-9 $#&+@!()-{}'`_~ and the space

•

Illegal: |<>\^=?/[]";,* plus control characters

In the DOS and Windows operating systems traditionally the extension on a file name has been
used to identify a program the file is associated with (e.g., the .EXE extension almost always
represents an executable program, the .DOC extension mostly represents a Microsoft Word
document file. etc.). This is not a hard and fast rule however. The "extension=file type" rule
runs into some complications, particularly when only three characters are used.
•

There are only so many three-letter extensions, so, often any given extension might be
linked to more than one program. There is no central controlling authority that documents
and assigns extension/file type links (although a few developers have sent FILExt links
early in the development process in the hope that others would search our listings before
developing a new link of their own in order to avoid such conflicts; a practice FILExt
endorses).

•

Extensions can be spoofed. Some Word macro viruses create a Word file in template
format and save it with a .DOC extension. Since Word generally ignores extensions and
looks at the format of the file these would open as templates, execute, and spread the
virus.
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•

Other operating systems may not use extensions to denote file types so when files are
exchanged with Windows systems the proper extension might not be assigned (e.g.,
Macintosh files typically do not have extensions; the files themselves or their Finder
listings contain registered creator information which may or may not transfer over when
the file is sent to the Windows system).

•

If you use symbols (things other than A-Z, 0-9) in a file's name the symbols may cause
problems if you try to transfer that file to a CD disc. CD naming conventions are often
more strict than DOS/Windows naming conventions.

•

Different operation systems can present problems when moving between them. For
example, Windows is case insensitive. PSPIMAGE, PSPImage, or PspImage are all the
same to Windows. However, under UNIX all three would be different files as UNIX file
names are case sensitive.

For a variety of reasons you should make certain that your computer always shows file
extensions. Under Windows you can set the system to hide extensions. This is dangerous as
some malicious programs will send executable files with a double extension in order to try to
fool you into thinking the file is not malicious. For example, if you receive the file
BADPROGRAM.TXT.VBS and have extensions turned off you would only see
BADPROGRAM.TXT and think that the file is a simple text file. If you clicked on it you would
execute a script that could do anything.
Here are the instructions to make most extensions display...
Making Extensions Display - Windows XP
In Windows XP open any folder ("My Computer" or "My Documents" are good ones). Then...
•

Select "Tools"|"Folder Options".

•

Select the "View" tab and then

•

Scroll down to the entry that says "Hide file extensions for known file types" and make
certain it's not checked.

•

Click on the "Apply To All Folders" button and then close the window.

With this move you will now see extensions in file directory windows and the option will be
picked up by other Microsoft programs.
Extension Examples:
Pictures:
.jpg
.bmp
.gif
Documents:
.doc
.pdf
.txt
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Audio:

Video:

.wav
.mid
.wma
.mp3

.mov
.wmv
Application/Program
.exe
For complete list of file extensions and the programs associated with them point your Internet
browser here:
http://whatis.techtarget.com/fileFormatA/0,289933,sid9,00.html
Extensions and Program Associations
Windows XP, by default, has certain file extensions associated with programs used to open the
file. For example XP uses Microsoft Word to open files with the .doc extension. These settings
can be changed.
Open My Computer
Select TOOLS then FOLDER OPTIONS
Then select the tab labeled FILE TYPES
Scroll through the extensions locate the one you want to change and select it.
When you click on the CHANGE button the following dialogue box appears.
Scroll through or use the browse
key to locate and select the
program you want to open the
associated extension with. Be
sure to check the box “Always
use the selected program to
open this kind of file”, if you do
not want to have to change this
every time.
Then click OK and close the
Folder option window.
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Opening Documents (Files)

Documents are any self-contained piece of work created with an application program and, if
saved on disk (hard drive or network), given a unique file name by which it can be retrieved.

1. Creating New Documents
A. When an application opens, a new empty document window appears waiting for
information to be entered. It is given a generic name that appears in the title bar (Untitled
or Document 1, etc). Rename the document and save it prior to entering data. Note that
the Menu bar changes with each program you open. Explore the commands located on
the Menu Bar to see what features are available in that particular application. (The
program’s help menu can give you information on specific topics).
B. If a file is already open, to create a new document (file) just like the one
you are working on, click on the New button on Button Bar and a new
blank document is opened.
C. If a file is already open and you want to create a different type of
document, click on File on the Menu Bar and highlight New. A pop window appears
allowing you to choose what kind of new document to open. Blank document, Web page
or E-mail message

2. Opening Existing Documents

To open a file from within a program
Open the program you plan on working in (ex. Word, PowerPoint, Excel)
1. On the File menu, click Open.
You can also click on the folder icon
on the button bar
2. Click the file you want to open.
If the file is in a folder, you will need to locate the folder where the file is located,
double click on the folder, and then double click on the file/document name.
• You can also look for files in other locations
Click the look in arrow, the files will appear in a drop down view, find the drive or
folder that contains the file you are looking for (follow step two above)

3. Working with Multiple Documents

To switch between multiple documents or running programs
• Click a program's button on the taskbar. That window will now maximize and be the
active window.
• Multiple documents will stack when the taskbar is full and a number will be located by
the file, indicating number
of files opened.
Notes
• If you cannot see the
taskbar, you may have the
auto-hide feature turned on.
To redisplay the taskbar,
point to the area of your
screen where the taskbar is
located.
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If you need to close the complete group of
documents, right click on taskbar above the
documents/files select close group.

You can also switch to the last open program or document by pressing ALT+TAB, or cycle
through open windows by holding down ALT and repeatedly pressing TAB.
Windows XP Bars
The Menu Bar is located directly below the title bar and can perform different tasks, depending
upon what is highlighted. When an item is click, a new window appears in the left panel. The
list includes File and Folder tasks, Other Places and Details of the file selected. The most often
used features are listed on the Button Bar that is located directly below the Menu Bar. The Menu
Bar and Button Bar are common features to all Windows programs.
1. The TITLE BAR is the horizontal bar at the top of a

window. The name of the opened program is located at the
top left.

2. The BUTTON BAR has icons that perform common
tasks.
• Back: Allows the user to return to a window you
•
•
•

have previously viewed
Forward: Allows the user to move forward to a
window that was previously viewed.
Up one folder: Allows the user to move up in the
hierarchy of the files.

Search: Search for files and folders, printers,
people, and other computers on your network
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•

Folders -- If you click on folders the left side of the screen will display a list of all of the
folders. The right side will display the contents of the item highlighted on the left. The
plus (+) signs indicate more folders – clicking on the sign will open additional folders.
Clicking on the minus (-) signs closes folders.
3. The MENU BAR contains
• File: The menu file allows the user to make a new folder, or documents, delete, rename,
print page setup, and exit.
• Edit: The edit menu allows the user to undo and redo, cut, copy, paste, select and select
all.
• View: Controls what and how folders or files are displayed. Viewing options:
Thumbnails, tiles, Icons, List and Detail. Toolbar status, Arranging icons, Go To and
Refresh.
• Favorites: Add and organize favorites
• Tools: User can map or disconnect network, synchronize files and change folder options
• Help: User can find out if copy is legal, find out about the program they are using and
receive help and support.
4. The ADDRESS BAR contains the current folder and drive location of the active window.
The example below illustrates that the current active window is displaying the contents of a
folder named Folder examples located on Drive C.
TITLE BAR
MENU BAR
BUTTON BAR

ADDRESS BAR

Changing File Views:
To view the files in different formats just
click the drop down arrow and select one
of the different views: Thumbnails, Tiles,
Icons, List, or Details.
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Additional information:
If you drag an item while pressing the right mouse button, you can move, copy, or create a
shortcut to the file/folder in its new location.
To copy the item instead of moving it, press and hold down CTRL while dragging.
If you drag an item to another disk, it is copied, not moved. To move the item, press and hold
down SHIFT while dragging.
To select multiple files/folders to move, copy, cut, or delete, hold the CTRL key while
selecting the individual files/folder.
If you need to select multiple files/folders that are listed in order in a window, select the first
file/folder and hold the SHIFT key while selecting the last file. All of the files/folders in
between will be selected.

In order to practice organizing files and folders, we will create two files in
Word.
Follow these steps:
Minimize whatever program is open by clicking on the Minimize Button at the top of the
screen.
2) Click on the Word ICON in the quick launch. (If the Word icon is not in the quick launch go
to Start, All Programs, Microsoft Office, select Microsoft Word.
3) Type “My name is type in your name.
4) My address is type in home address. Now click on the disk icon on the button bar (third
button from left) to save your document.
5) In the dialog box at the top of the screen you should see “My documents”. In the File Name
dialog box at the bottom of the screen,
6) Type in Home as the file name. Click Save. You should save in “My Documents, Click in
the File Name box and Name this file personal information.
7) Create a new folder in Word:
8) Click on the File Menu
9) Select Save As
10) Right click an empty area in the white box. Click New Folder
11) Type a name for the new folder (School Info).
12) Press the Enter key
13) On the button bar, click on the first icon to start a new document. Repeat step #3, except type
in your school name and school address. Save this file
14) Click on Save As
15) Double click the School Info folder
16) In the School Info folder, Name the file “School” and click the SAVE button.
1)

9

Using the Explorer Bar

Files and folders can be moved, copied, renamed, and easily deleted through the use of the
Explorer Bar.

Open My Documents and from the View menu select Explorer Bar and then select the Folder
view. This can be done from any folder or drive window.

Creating a New Folder

Folders in Windows XP work the same way as folders do in a filing cabinet. They help organize
all like materials in the same place for easy retrieval. We will now create a folder for our two
new documents so we can practice copying, pasting and moving our two new files.
You can create a new folder to help organize the files stored on your computer. Folders allow
you to quickly locate the files. Your files and folders are created and set up according to your
needs.
To create a new file in my documents
a) Click Start
Click My Documents
b) Click make a New Folder in left task pane.
**NOTE** If the make a new folder option is not available, click a blank area in the window to
display the option.
c) The New folder appears displaying a temporary name.
Type a name for the new folder and then press the enter key.
***A folder name cannot contain the \ / : * ? ” < > | characters.
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To create a folder on the desktop
1. Right click an empty area on your desktop. A menu appears
2. Click New, Folder
d) The New folder appears displaying a temporary name.
Type a name for the new folder and then press the enter key.
***A folder name cannot contain the \ / : * ? ” < > | Characters.

Copying or moving the two documents into one folder or renaming
1. Click the Start Button and choose “My Documents” or Click “My Documents” on the desktop.
2. Your two new documents will appear in the window.
3. On the task pane, under File and Folder options, choose make a New Folder. Your New folder
will now appear on the right side your new folder appears. With new folder file still highlighted,
simply type in a new name for your new folder. Call it Lab Practice. Press Enter or click once in
a white area.
Copying Files
Copying files or folders to the hard drive, using the File and Folder Tasks pane
1. Open My Documents.
If the file or folder you want to copy or move is not located in My Documents or its
subfolders, use Search to find it. To open Search, click Start, and then click Search.
2. Click the file or folder you want to copy or move.
3. Under File and Folder Tasks, click Copy/Move this file or Copy this folder/Move
this Folder.
4. In Copy Items window, select the place where you want to copy and move data.
(desktop, C: , 3 ½ inch floppy, zip etc.) or choose a folder or make a New Folder you
want to copy to
5. Click Copy or move.
***Note If you are saving to a disk (3 ½, Zip, or a Recordable CD) you must insert the disk into
the appropriate drive.
Copying files to a disk
1. Insert the floppy disk into the disk drive.
2. Open My Documents.
If the file or folder you want to copy is not located in My Documents or its subfolders,
use Search to find it. To open Search, click Start, and then click Search.
3. Click the file or folder you want to copy.
4. Under File and Folder Tasks, click Copy this file or Copy this folder.
5. In Copy Items, click 3 1/2 Floppy (A:), and then click Copy.
Copy files using the Right Mouse function
A. Hard Drive
1. Select the information you want to copy.
2. Right click on the file and select copy from menu.
3. Find the folder or place on your computer that you want to put the file
4. Highlight that folder or disk drive and right click.
5. Select Paste
B. Floppy disk
5. Right click on desired file
6. Choose send to 3 ½ Floppy (A:)
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C. Email a file
1. Right click on desired file
2. Choose send to Mail Recipient

Renaming Files

Open My Documents.
If the file or folder you want to rename is not located in My Documents or its subfolders,
use Search to find it. To open Search, click Start, and then click Search.
1. Click the file or folder you want to rename.
2. Under File and Folder Tasks, click Rename this file or Rename this folder.
3. Type the new name, and then press ENTER.
• File names cannot contain the following characters:\ / : * ? " < > |.
• You can also rename a file or folder by right-clicking it and then clicking Rename.
•

WHEN RENAMING FILES, FILE EXTENSIONS MUST NOT BE
CHANGED!
Deleting Files

To delete or restore files in the Recycle Bin
1. On the desktop, double-click Recycle Bin.
1. folder to the destination.
If you drag an item while pressing the right mouse button, you can move, copy, or
create a shortcut to the file in its new location.
2. Do one of the following:
• To restore an item, right-click it, and then click Restore.
• To restore all of the items, on the Edit menu, click Select All, and then on the File menu,
click Restore.
• To delete an item, right-click it, and then click Delete.
• To delete all of the items, on the File menu, click Empty Recycle Bin.

Recovering Deleted Files

Deleting an item from the Recycle Bin permanently removes it from your computer. Items
deleted from the Recycle Bin cannot be restored.
• You can also delete items by dragging them into the Recycle Bin. If you press SHIFT
while dragging, the item is deleted from your computer without being stored in the
Recycle Bin.
• Restoring an item in the Recycle Bin returns that item to its original location.
• To retrieve several items at once, hold down CTRL, and then click each item that you
want to retrieve. When you have finished selecting the items that you want to retrieve, on
the File menu, click Restore.
If you restore a file that was originally located in a deleted folder, the folder is recreated in its
original location, and then the file is restored in that folder.
Creating a Shortcut
Adding a shortcut to the desktop will provide a quick way of opening a file you use regularly.
Short to Programs
1. Click on the Start Button,
2. Select All Programs
3. Position your mouse over the program that needs a shortcut.
4. Click the right mouse button
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5. Click Send to
6. Click Desktop (create shortcut) A message will appear telling you the shortcut has been
created.
Other shortcut methods to files, folders, drives, etc.
Method # 1
1. Right Click on desktop
2. Select New
3. Select Shortcut
4. Browse and select program, file, folder drive etc.
5. Click Next
6. Type the name of the shortcut
7. Click Finish
Method #2
1. Navigate to folder, highlight the item you will be creating a shortcut for
2. Right Click on the desired file or folder.
3. Choose “Send to”
4. Choose Desktop (Create Shortcut). A message will appear telling you the shortcut has been
created. Click OK.
The shortcut appears on your desktop displayed with an arrow.
You can double click the shortcut to open the file at anytime.

Detecting and repairing disk errors

You can use the Error-checking tool to check for file system errors
and bad sectors on your hard disk.

1. Open My Computer, and then select the local disk
you want to check.
2. On the File menu,
click Properties, or on
the right click on the
file and choose
properties.
3. On the Tools tab, under Error-checking, click Check Now.
4. Under Check disk options, select the Scan for and attempt
recovery of bad sectors check box.
5. Automatically Fix Errors.

Searching for files and folders
Windows offers a number of ways to find files and folders.
Search Companion offers the most direct way to locate a file.
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Search Companion makes it easy to search for files and folders,
printers, people, and other computers on your network; and it's
a convenient starting point for searching for information on the
Internet. Search Companion Search Companion also has an
indexing service that maintains an index of all the files on your
computer, making searches faster.
When you use Search Companion, you can specify several
search criteria. For example, you can search for files and folders
by name, type, and size. You can find a file based on when you
last worked on it or search for files containing specific text.
You can search for a printer with a specific name or location if
you are using Active Directory. If you need to find a printer
with special features, you can search for a specific model.
Click Start, click on Search
Select All files and folders
1. If you remember all or part of the name of the file or
folder you want to locate, or if you know when the file was last modified.
2. If you know only part of the name, you can use wildcard characters (The question mark
(?) represents a single character, and the asterisk (*) represents one or more characters)to
locate all files or folders that include that part in the name. (Example *.doc will locate all
the files with the extension “doc”).
My Network Places provides a view of all the shared computers, files and folders, printers, and
other resources on the network to which your computer is connected Use My Network Places
when you want to see all the resources available on the network, when you know where the
resource you want is located, or when you want to copy files and folders from one network
location to another.
Viewing and Sharing Files
In most cases, the contents of every user’s My Documents folder and its subfolders are available
to other users set up on your computer. However, if the files are not available sharing files is
possible through the shared files folder.
If you want to share files with every user set up on your computer you can copy the files to the
Shared Documents folder. Copying files to the Shared Documents folder is useful when you
want to share files that are not stored in the My Documents folder.
Viewing Shared Files
1. Click start to display the Start Menu
2. Click My Computer.
The Shared documents folder contains files that users have selected to share with all other
users set up on your computer.
3. To display the contents of a folder, double click the folder.
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Sharing Files
1. Click the file or folder you want to share with every user set up on your computer.
2. Click Copy this file/folder.
If you selected multiple files, click Copy the Select items
3. The copy items dialog box appears
4. Click Shared Documents.
5. Click Copy to copy the file/folder.
Windows places a copy of the file in the Shared Documents folder. The file is available to
every user set up on your computer.
On Line Help
Windows XP provides extensive help on all the features in your operating system. Click Start,
Help and Support. Navigate through Help topics from the Help and Support Center home page.
Click Home or Index on the button/navigation bar to view the table of contents or index, or type
a word or words into the Search box to find what you need.

Updating Windows XP
The most recent imaged computers purchased through the school district has Automatic Updates
turned on. If you are not sure whether auto updates are on got to
START>CONTROL PANEL>SECURITY CENTER>AUTOMATIC UPDATES from this
window you can turn on updates and set the time for them to be automatically downloaded.
Once updates are ready to be installed a yellow shield will appear in the system tray (by the
clock on the task bar). Double-click on the shield and install the updates. Please be aware that
our school system is a Microsoft environment and security updates are required to keep our
resources operational. Please be vigilant in updating your computer. For those who use Deep
Freeze be aware that many Microsoft updates require a restart.
To update manually:
Open Internet Explorer>Go to TOOLS in the menu bar>Select Windows Update
Microsoft will scan your computer and notify you of any critical updates.
DOWNLOAD AND INSTALL ALL CRITICAL UPDATES REGULARLY.
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SHARING PRINTERS WITH WINDOWS XP
STEP 1: Machine with the Printer:
1. Install the printer on the XP workstation machine.
2. Right click on My Computer, select Properties and click on Computer Name tab. Copy
the name of this computer. You will need it when you connect the other workstations to
the printer.
3. Go to Start, Printers and Faxes (or Start, Settings, Printers and Faxes).
4. Right click on the printer, then click Sharing.
The options you see on the Sharing tab differ depending on whether sharing is enabled
on your computer. For instructions on what to do next, click the option that describes
what you see on the Sharing tab.
I see text stating that printer sharing must be turned on
a. You need to enable printer sharing by running the Network Setup Wizard. Start it
by clicking the link on the Sharing tab, and then follow the instructions. Once
sharing is enabled, begin this procedure again.
I see options for sharing or not sharing the printer
a. On the Sharing tab, click Share this printer and then type a share name for the
shared printer. Accept the default name. Click OK. Proceed to next step.
***Check this on machine before continuing
1. Right click Network
places
2. Click on properties
3. Right click local
connections
4. click on properties
5. Click on advanced tab
6. Make sure Box is
unchecked
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STEP 2: Other XP Machines trying to print
1. Go to Start, Printers and Faxes (or Start, Settings, Printers and Faxes).
2. Choose Add a Printer from Task Pane. Wizard will automatically open to help with
install.
3. Click the Next button on first screen, then choose the first box, “Network printer or
printer attached to another computer.
4. Click Next
5. Browse for a printer
6. Select printer
7. Accept any drivers
8. Make as default
9. Click Next
10. Click Finish

Step 3 All other machines trying to print
1.
2.
3.
4.
5.
6.

Double click network neighborhood
Double click on machine name
Rt. Click on printer icon
Choose Install
Click next until finished
A test page will print if installed correctly.

Run Software Compatible with Earlier Versions of Windows
Windows XP Professional will run hundreds of programs that didn’t run on Windows 2000, and if a
program isn't supported by Windows XP Professional, you can set up your system to run in compatibility
mode. In this mode, your system can run programs that were compatible with either Windows NT® 4.0 or
Windows 95, Windows 98, and Windows Me. This will let you use the program on your Windows XP
system, without a noticeable loss of performance.
As software vendors write updates that allow the program to run on Windows XP Professional, those
updates will be available on the Windows Update Web site. Once your program has been updated, you
can reset your system to run the application without using compatibility mode.

To run the Program Compatibility Wizard
1. Click the Start button on the task bar
2. Click on All Programs – Accessories- Program compatibility wizard
3. Follow the instructions in the wizard.
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